如何解决有关Skype过时版本的错误并继续使用旧版本

Microsoft计划阻止旧版本的Skype运行。从昨天开始,Windows Skype 6.13和OS X Skype 6.14之下的所有Skype版本均被阻止,不允许您登录。如果您对带有引人注目的广告的最新肿版本不满意,则可以采用一种临时解决方法允许您绕过版本检查并运行Skype 5。

  1. 备份旧的Skype 5.x可执行文件。就我而言,我有Skype.exe v5.2.60.113。
  2. 安装最新版本的Skype并使用您的Skype凭据登录。选中自动登录/保存密码选项。
  3. 退出Skype 6.x
  4. 替换Program Files \ Skype文件夹中的Skype.exe文件(如果您使用64位操作系统,请使用Program Files(x86)\ Skype文件夹)。
  5. 运行。旧版本的Skype将使用较新版本中保存的凭据,并且可以正常使用。

另一个解决方案如下:

  1. 在网上找到Skype 3.8并进行安装。从此处开始搜索是个好主意:旧版本的Skype(更新:链接已消失)。
  2. 照常登录。选中“启动Skype时自动登录”(即“保存密码”选项)。
  3. 再次重新启动Skype 3.8。现在,在您的config.xml配置文件中,将有一个包含Skype签名的公钥的“ Credentials2”部分。
    您可以手动检查。
    同时按下键盘上的Win + R快捷键以打开“运行”对话框。

    %APPDATA%\Skype

    在这里,您将找到config.xml文件。

  4. 现在,运行Skype v5.5。它会自动登录,并且不会抱怨版本过旧。它也不会退出。如果此技巧在30天内失效,请重复这些步骤。

您需要在PC上有两个二进制文件-一个用于Skype 3.8生成所需的配置节,另一个用于常规使用。这并不方便,但是Windows用户目前没有其他解决方案,与Skype的Linux用户不同,Skype仍然可以使用并且没有广告。

本站有些内容来自互联网,如有侵权可联系我删除!:云东方 » 如何解决有关Skype过时版本的错误并继续使用旧版本

赞 (0) 打赏的不是钱,是情怀!

打赏小费

支付宝扫一扫打赏

微信扫一扫打赏